1. General discussions
  2. Wednesday, 02 December 2015
Hello Team,

I am aware of the fact that the issue I am reporting here does not belong to Joomshaper directly. However, since you guys are experts and deal with these topics very often, I thought I'll ask here.

The ReCaptcha of my site stopped working for a week now. It simply keeps spinning and does not complete verification process. I am using the V2 version of ReCaptcha from Google. I've searched in the ReCaptcha forums for similar issues, but could not find anything.


Site Link: http://mgs.zaha.in/
PHP Version: 5.6.15
Joomla! Version: 3.4.5 Stable
Joomla! Platform Version : 13.1.0 Stable
Database Version: 5.5.5-10.0.22-MariaDB-log


Please help me.

Regards,
Syed H
Responses (4)
Alex Smirnov wrote:

Hi Syed,

Could you please PM me your site URL and its Joomla super user credentials to have a look around?

Regards,

Alex


Alex,

Thank you for extending help, i've sent you the admin details in PM.

Please help.

Regards,
Syed H
  1. more than a month ago
  2. General discussions
  3. # 1
Hi Syed,

Could you please PM me your site URL and its Joomla super user credentials to have a look around?

Regards,

Alex
  1. more than a month ago
  2. General discussions
  3. # 2
Alex,

Thank you for taking time to help me. Yes, I've recreated a new reCaptcha keys again and tried, but with no luck.
Please help.

Regards,
Syed H
  1. more than a month ago
  2. General discussions
  3. # 3
Hi Syed,

Are your ReCaptcha keys up to date? Did you try creating new ones?

Regards,

Alex
  1. more than a month ago
  2. General discussions
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.