1. Extreme
  2. Friday, 19 June 2015
We tested installing Joomla from the Quickstart Pack files, and the installation gets stuck. We tried several suggestions from the Joomla forums, from users who had the same issue, but none of them worked.

We also tested installing Joomla on a separate location on your account, and it went without a hitch. We used the latest version of Joomla, downloaded from their website (3.4.1).

Is the pack corrupted?
Accepted Answer
I copy the answer of my hosting technical support:

"Hi,

I was able to install Joomla in the "upthree" subdomain.

To do that, I did the following changes:
I replaced
/home/eurside/www/upthree/media/system/js/core.js with
/home/eurside/www/upthree/media/system/js/core-uncompressed.js
I did this to make the error message that is displayed in the browser console more descriptive.

I changed all occurrences of ENGINE=InnoDB in the /home/eurside/www/upthree/installation1/sql/mysql/joomla.sql file to ENGINE=MyISAM

Finally, I restored the default global php.ini file, and I added the following line to it:
display_errors=off

Apparently, this is a known issue with some Joomla 3.x installation, as it has been reported on multiple places on the internet. I found the solution to the problem at the following stackoverflow page: http://stackoverflow.com/questions/21510660/joomla-3-installation-freezes-at-creating-database-table

Thank you.

Best regards,
Support"
  1. more than a month ago
  2. Extreme
  3. # Permalink
Responses (5)
I just install the quick start page for this template on my local environment and live server without any issues. Please try to download a package again, upload it to the server and extract it on the server directly
  1. more than a month ago
  2. Extreme
  3. # 1
Hi,
Thanks for your answer but I think your environments have something different from mine. I managed to install Quickstart Pack Joomla 2.5 BUT NOT the Quickstart Pack Joomla 3.2
From friday to today the stuck do not get back to install definition but it is blocked on the installation page (creating the data base tables)
¿...?
Attachments (1)
  1. more than a month ago
  2. Extreme
  3. # 2
Hi there,

I don't think our Extreme Quick Start pack for J! 3.x is corrupted, - my installation (with demo content) worked like charm.

As Igor mentioned, extract the installation archive directly at your hosting server and you should not have any issues with installing it. If you do, there is nothing to discuss and the solution is obvious - pack up your things and say Goodbye to your current hosting.

Regards,

Alex
  1. more than a month ago
  2. Extreme
  3. # 3
Thank you for the detailed report about how you fixed this issue. As you said it, this is an issue with Joomla 3.x which occurs on small number of specifically configured servers
  1. more than a month ago
  2. Extreme
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.