1. University
  2. Wednesday, 11 February 2015
I just paid a plan for three months, to download joomla 2.5 templates I need. I agree and I see that they have withdrawn joomla versions 2.5 and I need imperatively university quickstart version for joomla 2.5.

Can you give me link to download version 2.5 of the quickstart joomla university?

Thank you
Responses (7)
In principle, pay plan three months, only to download the quickstart joomla 2.5 university. If you do not give me, there will be nothing helped me pay for three months.

Any responable help me?

Thanks
  1. more than a month ago
  2. University
  3. # 1
Please use quickstart joomla 3+ now we aren't giving support for joomla 2.5 also in joomla 3 they have updated security and other issues. so, i am suggest you to use always latest versions.

- Thanks
  1. more than a month ago
  2. University
  3. # 2
I know, but it do not have time, and the client uses a component made to measure by another programmer and I've tasted in joomla 3 and gives me problems.

What he says I know, and I insist on what I said.

Can you propcionarme the latest version of the quickstart university for joomla 2.5?

Would understand that if it happened 3 or 4 months, no longer possess those files, but it has only been a month and a few days since December 31, 2014.

Can you give me a solution?
  1. more than a month ago
  2. University
  3. # 3
Sorry, Can you give me the latest version of the quickstart university for joomla 2.5?
  1. more than a month ago
  2. University
  3. # 4
Hi Lorenzo,

As Rifat already mentioned, we don't provide support for Joomla 2.5 and there is nothing we can do about it for you, I am afraid to say. Such is the order of things in Joomla-sphere: when support for a Joomla version is over, it is over and we prefer to comply with that order.

Even if we would like to offer customers like yourself support for older Joomla versions, we would need to stop developing for new Joomla version, which obviously helps no one: neither us, as a business, nor Joomla users looking for new templates for themselves/their clients.

We do appreciate your purchase, regardless of on what basis you made your purchasing decision, and will be very happy to provide you support for any of our templates and other products, as long as you install them on Joomla 3.x.

Please be advised that Joomshaper can not be hold responsible and won't issue any refund for purchases made on a basis of wrong assumptions on the customer side, but I do hope that you will make the most of your three months subscription and then extend it further.

Regards,

Alex
  1. more than a month ago
  2. University
  3. # 5
Okay, then tell me because PREVIOUS templates University as the following, if they have versions available for joomla 2.5 and joomla 3.

http://www.joomshaper.com/joomla-templates/financial-news

Confuse the people, and their arguments are NOT logical.

Just give me a link by email so that I can download quickstart university, nothing more.
  1. more than a month ago
  2. University
  3. # 6
And look capture

http://www.webservicephp.com/25.png
  1. more than a month ago
  2. University
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.