1. studioFABER
  2. Travel Kit
  3. Friday, 18 January 2019
Hello there,

I have a problem with installation of quickstart package. I have to tell you that this isn't my first instalation but something strange came up. All the quickstart data is installed in the backend - but on the frontend only some of the modules are visible. How come? What can I do to fix it so it's visible like on the demo?
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
I reinstalled the quickstart package and it works now. Thats odd ... I did all the steps like the first time :o
  1. more than a month ago
  2. Travel Kit
  3. # Permalink
Responses (6)
Accepted Answer Pending Moderation
These are the riddles of Joomla Universe that we mortals do not have answers.
X-Files.
  1. more than a month ago
  2. Travel Kit
  3. # 1
Accepted Answer Pending Moderation
Modules are all assigned as they should be - but non of them are visible. Lets say I want to show call-to-action like in the demo. I opened modules, find module named Call to action-video background. I open it, it is positioned in call-to-action, published, menu assignment is HOME as it should be so its ok here everything.
Exit modules, went to templates -> TravelKit -> Layouts and try to find if there is call-to-action position. There is and everything is nicely configured. But it isnt working.
  1. more than a month ago
  2. Travel Kit
  3. # 2
Accepted Answer Pending Moderation
As I remember home page was built using modules.
So please check assignation of those:
https://www.joomshaper.com/documentation/joomla-templates/travel-kit#layout
  1. more than a month ago
  2. Travel Kit
  3. # 3
Accepted Answer Pending Moderation
Thn for the reply Paul. Nothing comes up when I set reporting to maximum. Still the same picture with no errors showing
  1. more than a month ago
  2. Travel Kit
  3. # 4
Accepted Answer Pending Moderation
Hi,
Try this to see maybe an error message


max_errors.png
Attachments (1)
  1. more than a month ago
  2. Travel Kit
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.