1. Announcements
  2. Wednesday, 30 January 2019
Today we have updated the SP Weather module with the new OpenWeatherMap API. We have dropped the Yahoo Weather API in this update (v2.3).

We have provided quick fix files for Gazette and Newsplus templates in the comment attachment bellow.

For more details about this update please visit this blog post: https://www.joomshaper.com/blog/sp-weather-module-updated-with-new-api-and-performance-boost

- Thanks
Accepted Answer
Hi,
Please update the SP Weather module first from here: https://www.joomshaper.com/joomla-extensions/sp-weather.

Then, replace the following respective file from the attachment.

For Gazette Template: Replace the gazette_weather file in the following location /templates/shaper_gazette/html/mod_sp_weather/

For Newsplus Template: Replace the newsplus_weather file in the following location /templates/shaper_newsplus/html/mod_sp_weather/
Attachments (2)
  1. more than a month ago
  2. Announcements
  3. # Permalink
Responses (4)
Could you please share your location please? if your location has space (eg. Las Rosas) in the word then you could try this quick fix: https://www.joomshaper.com/forums/sp-weather-stopped-working#reply-178796 we will update this issue as soon as possible.

- Thanks
  1. more than a month ago
  2. Announcements
  3. # 1
It doesn't work :

Can't forecast decode data. Also make sure your location is current. Verify your location from here
  1. more than a month ago
  2. Announcements
  3. # 2
Hi,

I've done all of you recomend but I have this error in my site:

"Can't current decode data. Also make sure your location is current. Verify your location from here https://openweathermap.org/find".

Can you help me, please?

Best regards,
Edgar Correia.
  1. more than a month ago
  2. Announcements
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.