1. SP Quick Contact (Module, not addon)
  2. Monday, 11 April 2016
is there a bug?
Responses (15)
Hi,

Thanks for your query. I have checked fresh joomla with quick contact. But i can't find any problem in quick contact. I would request to you that, please contact with your hosting provider.

-Thanks
Toufiq wrote:

Hi,

Thanks for your query. I have checked fresh joomla with quick contact. But i can't find any problem in quick contact. I would request to you that, please contact with your hosting provider.

-Thanks


this is the site
soreflaw.com
i used page Builder
and used the
Toufiq wrote:

Hi,

Thanks for your query. I have checked fresh joomla with quick contact. But i can't find any problem in quick contact. I would request to you that, please contact with your hosting provider.

-Thanks



this is the site http://soreflaw.com/ i used Page Bulder and used the contact temlate in it
but. the isuue is that if i put an email there is a problem
this is the site http://soreflaw.com/ i used Page Bulder and used the contact temlate in it
but. the isuue is that if i put an email there is a problem
1 mail address and it will send the message but if I put a difference email address it will not send I couldn't find any pattern that I can insulate what made it work and what made it doesn't work I tested it with a few Gmail addresses personal Gmail and business Gmail and as well 2 regular male supporters and to some extent send the email from the quick contact
zack ari wrote:

this is the site http://soreflaw.com/ i used Page Bulder and used the contact temlate in it
but. the isuue is that if i put an email there is a problem
1 mail address and it will send the message but if I put a difference email address it will not send I couldn't find any pattern that I can insulate what made it work and what made it doesn't work I tested it with a few Gmail addresses personal Gmail and business Gmail and as well 2 regular male supporters and to some extent send the email from the quick contact


Hi, Is this page contact form don't work? Let me know. Thanks
Toufiq wrote:

zack ari wrote:

this is the site http://soreflaw.com/ i used Page Bulder and used the contact temlate in it
but. the isuue is that if i put an email there is a problem
1 mail address and it will send the message but if I put a difference email address it will not send I couldn't find any pattern that I can insulate what made it work and what made it doesn't work I tested it with a few Gmail addresses personal Gmail and business Gmail and as well 2 regular male supporters and to some extent send the email from the quick contact


Hi, Is this page contact form don't work? Let me know. Thanks
Toufiq wrote:

zack ari wrote:

this is the site http://soreflaw.com/ i used Page Bulder and used the contact temlate in it
but. the isuue is that if i put an email there is a problem
1 mail address and it will send the message but if I put a difference email address it will not send I couldn't find any pattern that I can insulate what made it work and what made it doesn't work I tested it with a few Gmail addresses personal Gmail and business Gmail and as well 2 regular male supporters and to some extent send the email from the quick contact


Hi, Is this page contact form don't work? Let me know. Thanks
zack ari wrote:

http://soreflaw.com/index.php/contact-us
http://soreflaw.com/index.php/he/%D7%A6%D7%95%D7%A8-%D7%A7%D7%A9%D7%A8

there are emails thatit will send and there are that will not


Hi, Can you give me your site admin access via pm. Let me check out, where is problem. Thanks
zack ari wrote:

http://soreflaw.com/index.php/contact-us
http://soreflaw.com/index.php/he/%D7%A6%D7%95%D7%A8-%D7%A7%D7%A9%D7%A8

there are emails thatit will send and there are that will not


Hi, Thanks for your pm. I have checked by using another mail. There are working perfect. If you need screenshot. Then i can upload. Did you check spam box. Please let me know. Thanks
that is the issue.
it will work good on some mail and some it will not .
that what is drive my crazy.
zack ari wrote:

that is the issue.
it will work good on some mail and some it will not .
that what is drive my crazy.


Hi, Thanks for your mail. Its not our addon problem. Thanks
now i have the same issue
i have the same issue with 2 sites

how do we solve it ASAP?

I put different addresses.
It happens to me different sites
And I check spam.

that are in 2 in two different servers hosting provider .

this is a bug !!!







!!!!
zack ari wrote:

now i have the same issue
i have the same issue with 2 sites

how do we solve it ASAP?

I put different addresses.
It happens to me different sites
And I check spam.

that are in 2 in two different servers hosting provider .

this is a bug !!!







!!!!


Hi, Please check your pm box. Thanks
Hi,

Hi, Thanks for your pm. I have checked your both site using our mail. But here is working fine. Please check again & let me know.

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.