1. Rupert Hütter
  2. Rhino
  3. Saturday, 05 January 2019
Hello,
I am working with Rhino. I do the following steps:

1. click on home to see the home page
2. mouse over Blog and select any item from the list, see pic1
3. the item is shown, but there is a text shown on top of the page, see pic2

When I first click on Blog and select then any item, there is no text shown. Can anybody help on this?
http://www.rhu-audio.at/media_old/pic1.png
http://www.rhu-audio.at/media_old/pic2.png

Link to homepage
Home

Regards,
Rupert
Responses (3)
Accepted Answer Pending Moderation
Hi there,

Thank you so much to share your query with us. Unfortunately, your site URL & screenshot doesn't work.

-Thanks
  1. more than a month ago
  2. Rhino
  3. # 1
Accepted Answer Pending Moderation
Hello,
my website was offline for some reason. Now the pictures can be seen. The problem was an incorrect setting of the category of the blog items, I guess. I selected Latest News in the Helix Megamenu Option. With this a text was shown on top of the blog item as shown above. I changed the categories and found that the text dissapeared. So this problem is solved. Thanks. So far I am confident with this template.
Rupert
  1. more than a month ago
  2. Rhino
  3. # 2
Accepted Answer Pending Moderation
Hello,
my website was offline for some reason. Now the pictures can be seen. The problem was an incorrect setting of the category of the blog items, I guess. I selected Latest News in the Helix Megamenu Option. With this a text was shown on top of the blog item as shown above. I changed the categories and found that the text dissapeared. So this problem is solved. Thanks. So far I am confident with this template.
Rupert


Hi there, Glad to heard that your problem solved successfully.Thanks
  1. more than a month ago
  2. Rhino
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.