My Posts - Questions (40)
My Posts

Revibe Thumb Slider causing issue with Front-end Editor

  1. more than a month ago
  2. Revibe
  3. Last replier:

Can't edit images in front end editor without page going white

  1. more than a month ago
  2. SP Page Builder 3.x
  3. Last replier:

Please don't use "OH CRAP" in your templates' error page.

  1. more than a month ago
  2. Spectrum
  3. Last replier:

Edit Simple Portfolio with Page Builder showing 404 error

  1. more than a month ago
  2. SP Portfolio
  3. Last replier:

SP Easy Image Gallery Module Next Button Not Working

  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. Last replier:

Instagram addon stopped showing images from Instagram feed

  1. more than a month ago
  2. SP Page Builder 3.x
  3. Last replier:

Page display disappears when using Front Page Editor with Kidzy template

  1. more than a month ago
  2. Kidzy
  3. Last replier:

Can't upload files to link to from Button Group Addon in Kidzy

  1. more than a month ago
  2. Kidzy
  3. Last replier:

Language School Template throwing 500 Internal Server Error rather than custom error page

  1. more than a month ago
  2. Language School
  3. Last replier:

Slideshow (Full Width) when set to hidden on desktop/tablet not displaying in front end editor (Finance Template)

  1. more than a month ago
  2. Finance
  3. Last replier:

Empire Template upgrade 1.6 still has many bugs already addressed in this forum!

  1. more than a month ago
  2. Empire
  3. Last replier:

SP Easy Image Gallery Module - Display only featured albums

  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. Last replier:

Instagram addon using hashtag instead of user?

  1. more than a month ago
  2. SP Page Builder 2.x (not supported version)
  3. Last replier:

Feature Box Addon URL Format not indicated; can't link to attachments

  1. more than a month ago
  2. SP Page Builder 3.x
  3. Last replier:

Stellar Template Custom Code before adding hyphens in weird places

  1. more than a month ago
  2. Stellar
  3. Last replier:

OnePage Helix Blog Options Featured Image not displaying in Standard Post

  1. more than a month ago
  2. Onepage
  3. Last replier:

On OnePage template, trying to clone slideshow (full width) for mobile use, but it is not showing the cloned slideshow

  1. more than a month ago
  2. Onepage
  3. Last replier:

Latest Post on OnePage template not displaying correctly (SPPB 3.1)

  1. more than a month ago
  2. Onepage
  3. Last replier:

Roadmap for Template updates to support SPPB 3.x?

  1. more than a month ago
  2. SP Page Builder 3.x
  3. Last replier:

Front-end edit, receive error Catchable fatal error: Object of class stdClass could not be converted to string

  1. more than a month ago
  2. SP Page Builder 3.x
  3. Last replier:
There are no discussions available here currently
  • Page :
  • 1
  • 2