1. Gavin Bates
  2. SP Simple Portfolio
  3. Tuesday, 23 January 2018
Hi, I hope you can help on this site - http://www.essextrophycentre.co.uk

we are using shaper revive - and SP Simple portfolio.


For some reason - all of the links in the main menu have been re-set to show all categories which has messed up the site.

Also when we view different pages within the site the son size seems to change from one page to another - which really affects the site ...

All Portfolio pages were set correctly and working fine and then within the last few months they have all re-set and have lost their category information - and are now showing all categories. These were also all showing 4 columns square - but have reset to 3 columns masonry.

Please see images attached - showing the problems - can you advise on this ?
Attachments (2)
Accepted Answer
Accepted Answer Pending Moderation
Hi, Please check now. Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # Permalink
Responses (4)
Accepted Answer Pending Moderation
Hi, Please add separate tag inside on your items. If your tag is same in both items then it can be the problem. Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 1
Accepted Answer Pending Moderation
Not sure - can you see the 2 screenshots, on many of the pages - the text is a lot larger - when it all should be the same ...

Do you know why all of the settings have been re-set in the menu items ... each menu item was set to 4 column squares ...

I will send log in details to you ...
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 2
Accepted Answer Pending Moderation
Hi,

Please remove this CSS code that you have written.


.custom-menu-title {
font-size: 28px;
color: #f5c400;
text-align: left;
}


-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.