1. News Show SP2 (module, not addon!)
  2. Monday, 21 December 2015
Good afternoon.
Some time ago I was working it right. But now the News Show SP2 module does not work correctly, when I enable the animation function when you click the arrow to view the next articles, it does not show nda and add everything and also begins to operate as if it had enabled the auto-play .
So is disappearing and appearing articles .
I wish you could solve this problem .

Joomla version 3.4.5
News Show SP2 version 2.9

I made a video to show better. Follow link below
http://take.ms/lZVBH
Responses (3)
Dear,

Thanks for your query. Can i get your site url & admin info. If it is possible to share with me, please give me a pm.

-Thanks
Hello,

I have exactly the same problem. It was working until some days ago. Yesterday I had a complaint that it wasn't working and it was when I saw that strange behavior. Please help. It's really urgent!!

Has seen on: https://www.joomshaper.com/forums/news-show-sp2-bug there are more clients with the same problem.

Thank you.

Filipe
Filipe wrote:

Hello,

I have exactly the same problem. It was working until some days ago. Yesterday I had a complaint that it wasn't working and it was when I saw that strange behavior. Please help. It's really urgent!!

Has seen on: https://www.joomshaper.com/forums/news-show-sp2-bug there are more clients with the same problem.

Thank you.

Filipe


Dear, You will get fix in next update. Please wait for next update. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.