1. Newsberg
  2. Sunday, 03 May 2020
Hello,

I am facing the following problem:

I want to disable the "module: Author’s Posts" from the article page so i go to the template and disable as someone normaly would. It does the trick but it also disables the social although i never disable the social share option. Am i doing something wrong? Please help me.

Thanks in advance for your time.
Accepted Answer
Hi,
Please go to this file location and replace the default.php file with the attached one:
templates/newsberg/html/com_content/article

I hope this will solve the social icon issue in Newsberg template!

Best Regards
Attachments (1)
  1. more than a month ago
  2. Newsberg
  3. # Permalink
Responses (8)
Hi,
You have to go to "Template Options" by navigating Extensions > Templates > Styles > Newsberg > Template Options. Then go to Blog > Details > Show Author Posts. Turning off the option will hide the Author's posts from the sidebar. Also from the same option, maybe you have disabled the "Social Share" option. Turn it on for showing the options.
1.png

Best Regards
Attachments (1)
  1. more than a month ago
  2. Newsberg
  3. # 1
Hello,

By default both the "Show author posts" and "Social Share" are enabled( I started building my site by installing the quickstart). The problem is that when i disable Only the "Show author posts" the code also disables the "Social Share". I believe this is a bug.
  1. more than a month ago
  2. Newsberg
  3. # 2
Hello,

Can i ask if there is any answer regarding this bug?
  1. more than a month ago
  2. Newsberg
  3. # 3
Hi there!
Really very sorry for your issue!
I have informed our Developer about this issue, so hopefully, I will get back to you with some solution.
Please allow us time...

Best Regards
  1. more than a month ago
  2. Newsberg
  3. # 4
Thank you very much for your reply. I have pinned this thread and I'll be waiting for your reply.
  1. more than a month ago
  2. Newsberg
  3. # 5
Thank you very much for your solution. Yes it works as it should now. As always your efforts and your programmers keep up to the expectetions. Keep up your good work.

Hi,
Please go to this file location and replace the default.php file with the attached one:
templates/newsberg/html/com_content/article

I hope this will solve the social icon issue in Newsberg template!

Best Regards
  1. more than a month ago
  2. Newsberg
  3. # 6
Thank you very much for your solution. Yes it works as it should now. As always your efforts and your programmers keep up to the expectetions. Keep up your good work.

Hi,
Please go to this file location and replace the default.php file with the attached one:
templates/newsberg/html/com_content/article

I hope this will solve the social icon issue in Newsberg template!

Best Regards

Thank you so much for the appreciation!
This is the only thing that inspires us really high:)
  1. more than a month ago
  2. Newsberg
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.