1. Helix3
  2. Tuesday, 03 March 2020
Hello
I use tell a friend module by Shape5 on this site
the module does not send emails to recipients
I submitted the problem to Shape 5, he answers me this:
"It looks like you're using a template from joomshaper, not our Shape5 brand, pls contact them for support on this."
Can you help me?
I use joomla 3.9.15 with mail server on php mail

Merci
http://www.artisanet.info/23cde/
Attachments (1)
Responses (10)
Hi there,

Thanks for contacting us and Just switch the Template Helix to default Joomla Protostar. Then let me know if it works or not.

-Thanks
  1. more than a month ago
  2. Helix3
  3. # 1
thank you Toufiq
I don't know if I understood your message correctly
So I chose protostar as the default template (see img), but it doesn't work (mail server on php mail or smtp, it's the same thing)
Attachments (1)
  1. more than a month ago
  2. Helix3
  3. # 2
Hi there,

Thanks for your feedback. So how did you confirm that this issue raised for our product?

Please contact your hosting provider and tell them to enable the PHP mailer from your hosting server.

-Thanks
  1. more than a month ago
  2. Helix3
  3. # 3
thank
mail php is activated. I have no problem with other forms, just tell a friend
  1. more than a month ago
  2. Helix3
  3. # 4
thank
mail php is activated. I have no problem with other forms, just tell a friend


Hi there, Please provide me the Joomla administrator access via PM. Thanks
  1. more than a month ago
  2. Helix3
  3. # 5
via PM how do I do this please
  1. more than a month ago
  2. Helix3
  3. # 6
via PM how do I do this please


Hi there, Where did you send your access? Please let me know. Thanks
  1. more than a month ago
  2. Helix3
  3. # 7
Hello
Not knowing where to send you my codes, I sent them to you via the contact form.
Message named: "for Toufiq. Problem with tell a friend module"

merci
  1. more than a month ago
  2. Helix3
  3. # 8
Hi there,

Thanks for your reply. Please click on my name or profile photo. You will get a send message button.

-Thanks
  1. more than a month ago
  2. Helix3
  3. # 9
Hi there,

You are using the RSform Extension. It works fine. If you face the problem, then you should contact with Rsform & your hosting provider.

https://prnt.sc/rf34vn
  1. more than a month ago
  2. Helix3
  3. # 10


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.