1. OneClip
  2. Thursday, 31 January 2019
Link to site: http://www.ougland.no/#pricing

When I hover over these boxes, the title and icon disappears. How can I fix? (FIXED)

Also, I have added a semi transparent background to these boxes, but they are not visible on the site, only when editing in front-end editor.

http://i67.tinypic.com/whfx34.png

http://i65.tinypic.com/sztp9w.png
Accepted Answer
Hi,
Thanks for your queries. Would you please republish your pictures here? They are not available here.
1) You can use this css into your custom css to solve the title and icon hide issue.

.sppb-addon-feature:hover .sppb-addon-content .sppb-icon > span,
.sppb-addon-feature:hover .sppb-addon-content .sppb-feature-box-title {
color: #000000 !important;
}

2) Please upload some image of that issue and that would help to solve it easily.

Here is the custom css field https://prnt.sc/ijudw8

-Best Regards
  1. more than a month ago
  2. OneClip
  3. # Permalink
Responses (5)
Looks like the upload function on this site is not working ...

http://i67.tinypic.com/whfx34.png

http://i65.tinypic.com/sztp9w.png
  1. more than a month ago
  2. OneClip
  3. # 1
Hi,
Please use this css into your custom css and that should solve your issue.

#section-id-1481700622 .sppb-row .sppb-col-sm-4 .sppb-column-addons div {
background-color: #f6a41f;
}


-Thanks
  1. more than a month ago
  2. OneClip
  3. # 2
The answer didn't solve my problem completely. Just the first row now have a background, not the second row:
http://www.ougland.no/

Where can I find the section ID of the row? :)
  1. more than a month ago
  2. OneClip
  3. # 3
Upss...
Please use this css and it'll work :)

#section-id-1548887622440 .sppb-row .sppb-col-sm-4 .sppb-column-addons div {
background-color: #f6a41f;
}


-Thanks
  1. more than a month ago
  2. OneClip
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.