1. Simple Image Gallery
  2. Monday, 24 December 2018
hi, i'm experiencing a problem withsome of the module functions. My website is updated to latest joomla version, and all extensions are updated to the latest version.
I can't see the preview image from some of the galleries, plus i can't add a new preview image on new galleries or replace it because the popup screen for this function is empty.

See on this link a small screen recording of the behavior

https://www.useloom.com/share/3aab31edd1c64b5398ad9acb94bd767chttps://www.useloom.com/share/3aab31edd1c64b5398ad9acb94bd767c

Can you help? I can provide admin access if needed
thanks
Responses (5)
Hi there,

Please try to use the .jpg image instead of the .JPG image.

-Thanks
  1. more than a month ago
  2. Simple Image Gallery
  3. # 1
Hi there,

Please try to use the .jpg image instead of the .JPG image.

-Thanks


Hi, thanks for your reply. As you can see from the video that is not the issue, since there is no content inside the image popup whatsoever. Or at least there are 2 issues.
Can you help? Thanks
  1. more than a month ago
  2. Simple Image Gallery
  3. # 2
Hi there, Please send me the Joomla administrator access via PM. Thanks
  1. more than a month ago
  2. Simple Image Gallery
  3. # 3
Hi there, Please send me the Joomla administrator access via PM. Thanks


Hi, just sent it to you!
Thanks
  1. more than a month ago
  2. Simple Image Gallery
  3. # 4
Hi there,

Thanks for your PM. You have uploaded the large size image with cap extension type file.JPG. You should upload a small size image with a small extension.jpg

http://prntscr.com/m03kjl
http://prntscr.com/m03l3e
http://prntscr.com/m03lbp

-Thanks
  1. more than a month ago
  2. Simple Image Gallery
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.