1. Shopin
  2. Wednesday, 19 June 2019
as you can see in the image, the cart section is not fully responsive on mobile. any thoughts on how to solve this? Thanks!
https://i.imgur.com/UaF0hCK.jpg

url: tumbonasbaby.com

also: mibulldogfrances.com.ar (this one is with demo products and still got the problem)
Accepted Answer
Disabling "REF" and adding this code made problem go away. Hope this helps to anyone with this issue...

.view-carts .j2store-cart table.j2store-cart-table tbody td {
padding: 5px;
}

Good to know you've found a workaround for this.

-Great
  1. more than a month ago
  2. Shopin
  3. # Permalink
Responses (6)
Hi,
Thanks for your query. Please use this css into your custom css and that'll enable a horizontal scroll for small devices to enable to view the full table.

@media only screen and (max-width: 400px) {
#j2store-cart-form {
overflow-x: scroll;
}
}


Here is the custom css field https://prnt.sc/ijudw8


-Best Regards
  1. more than a month ago
  2. Shopin
  3. # 1
is there any way to make it fit to the screen instead of making it scroll horizontally?
  1. more than a month ago
  2. Shopin
  3. # 2
couldn't find a way around to make it fully responsive, is it overflow the only way? with this way it will not be "responsive"
  1. more than a month ago
  2. Shopin
  3. # 3
Hi,
Thanks for your reply. Sorry enabling the scroller is the only way around to solve this.
  1. more than a month ago
  2. Shopin
  3. # 4
Disabling "REF" and adding this code made problem go away. Hope this helps to anyone with this issue...

.view-carts .j2store-cart table.j2store-cart-table tbody td {
padding: 5px;
}
  1. more than a month ago
  2. Shopin
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.