1. General discussions
  2. Sunday, 03 April 2016
Hi
I tried to install Quick_start Politist template but I can't because the installation blocked in 50% why?
I used xampp local server and I also tried another Quick_Start Template (Macro) and the installation have success

thanks in advance
ps. I'm sorry for my basic english
Attachments (1)
Accepted Answer
Hi,
please change php settings (php.ini):
find: memory_limit --> and change to 64M
find: max_execution_time --> and change it to 240 or more

you can also change PHP version to 5.6 or 7

try again.
If will not work, I will do for you akeeba backup with QS inside
  1. more than a month ago
  2. General discussions
  3. # Permalink
Responses (11)
Hi
thank for your answer but your solution doesn't work
I changed memory_limit --> 128M and max_execution_time --> 300
My PHP Version 5.6.15
Xamp 5.6.15
phpMyAdmin 4.6.0
do you have any idea
  1. more than a month ago
  2. General discussions
  3. # 1
I would know why the quick_start of your Template Macro
in the same configuration of xampp it works?

thanks
  1. more than a month ago
  2. General discussions
  3. # 2
Marco was basic template, less extensions installed.
Here you have HikaShop which is BIG !
  1. more than a month ago
  2. General discussions
  3. # 3
Hi Paul
please give me akeeba backup with QS inside

thanks
  1. more than a month ago
  2. General discussions
  3. # 4
Hello Angelo

Here's how I fixed mine. I use XAMPP too

1. Extract the zipped Politist_quickstart_j3.zip file to a folder inside the HTDOCS folder

2. Then open the extracted folder and go to the INSTALLATION\SQL\MYSQL folder in it

You will find two files there - joomla.sql & sample_data.sql

3. Use a file editor like NOTEPAD to open the Joomla.sql file

Find all instances of

ENGINE=InnoDB

and change to

ENGINE=MyIsam

4. Do the same editing for the sample_data.sql file also

5. After doing this run the installation.

Hope this helps.
  1. more than a month ago
  2. General discussions
  3. # 5
Hey @dxsnipe
thanks a lot :) :) :) :)
It works
  1. more than a month ago
  2. General discussions
  3. # 6
Yes, thanks for 2 solution, our template documentation page has been updated about this tip.
  1. more than a month ago
  2. General discussions
  3. # 7
Angelo Romeo wrote:

Hey @dxsnipe
thanks a lot :) :) :) :)
It works


Glad to help a colleague :) :) :)
  1. more than a month ago
  2. General discussions
  3. # 8
Paul Frankowski wrote:

Hi,
please change php settings (php.ini):
find: memory_limit --> and change to 64M
find: max_execution_time --> and change it to 240 or more

you can also change PHP version to 5.6 or 7



PLEASE TELL ME WHERE ANS HOW TO EXECUTE THOSE CHANGES?
  1. more than a month ago
  2. General discussions
  3. # 9
In most cases in hosting panel or inside php.ini file, but ..I suggest to ask hosting provider where you can find it / change it / or maybe they have to.
  1. more than a month ago
  2. General discussions
  3. # 10


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.