1. Andreas Rücker
  2. SP Page Builder 3.x
  3. Thursday, 02 April 2020
hello,

i have a problem with the media folder, when i call up a page and want to search for an image a white page appears
when I am in the pagebuilder on Media then this message comes up:

An error has occurred!
1054 Unknown column 'media_attr' in 'field list
Accepted Answer
Accepted Answer Pending Moderation
Fixed.
I added missing row in the table

foto_3801_2020.jpg
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (7)
Accepted Answer Pending Moderation
HI,
what SPPB version you have installed there?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Hi

Page Builder Version 3.7.1 is on the System
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
I need access to back-end as Super User to fix it,
probably missing table in the database.

Yes, use Private Message
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
I need access to back-end as Super User to fix it,
probably missing table in the database.

Yes, use Private Message


i send you a pm
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Yes I got, I will take a look asap, but not now...You have to wait few hours
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
I am in... checking
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.