1. Floox
  2. Tuesday, 23 January 2018
After installing quickstart package (Floox) I installed Acymailing pro and then was stuck, unable to logout of the site or login or do anything. This is the message I recieve: "Call to undefined function acymailing_getVar()"

After turning all Acy* unpublished via mysql I found out when the module "AcyMailing Module" is published, the error "Call to undefined function acymailing_getVar()" occurs.

Acyba indicates it could be a problem with your template overrides for AcyMailing.

Do you have a version of Floox that's compatible with AcyMailing Pro?
Responses (5)
Hi,

We are using the free version of AcyMailing. Besides, The AcyMailing is not overridden inside on the Floox template. I would request to you that, please contact the AcyMailing support forum. I hope they will help you.

Thanks
  1. more than a month ago
  2. Floox
  3. # 1
Hi,

We are using the free version of AcyMailing. Besides, The AcyMailing is not overridden inside on the Floox template. I would request to you that, please contact the AcyMailing support forum. I hope they will help you.

Thanks


I understand JoomShaper uses the free version. However, if your customer installs the paid version, would that configuration be supported by your template? Can you please provide instructions on how to run your template on a site that also installs the paid version of AcyMailing?

FYI, my site was new from your Floox quickstart. The error I report is after installing AcyMailing paid version. As I indicate, the exception is thrown when the "AcyMailing Module" is published.

Meanwhile, I have forwarded your information to them ("AcyMailing is not overridden inside on the Floox template";)...
  1. more than a month ago
  2. Floox
  3. # 2
Hi,

We are using the free version of AcyMailing. Besides, The AcyMailing is not overridden inside on the Floox template. I would request to you that, please contact the AcyMailing support forum. I hope they will help you.

Thanks


I understand JoomShaper uses the free version. However, if your customer installs the paid version, would that configuration be supported by your template? Can you please provide instructions on how to run your template on a site that also installs the paid version of AcyMailing?

FYI, my site was new from your Floox quickstart. The error I report is after installing AcyMailing paid version. As I indicate, the exception is thrown when the "AcyMailing Module" is published.

Meanwhile, I have forwarded your information to them ("AcyMailing is not overridden inside on the Floox template";)...



Hi, Thanks for your reply. Please send me the Joomla administrator access let me check Joomla default template. Thanks
  1. more than a month ago
  2. Floox
  3. # 3
Looking further I found my problem, I hadn't installed the latest Acy paid and now that I have there is no problem.
  1. more than a month ago
  2. Floox
  3. # 4
Looking further I found my problem, I hadn't installed the latest Acy paid and now that I have there is no problem.


Hi, Glad to heard that your problem solved. Thanks
  1. more than a month ago
  2. Floox
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.