1. Fixter
  2. Wednesday, 02 May 2018
It is impossible to make any modifications to Ultimate. You can not use the new Joomshaper themes. There is a bug in Ultimate. You can not make any changes to the theme. not even the logo or the color can be changed - due to the bug of the ultimate. Since they released Ultimate there is this bug.
The attached image shows the bug
Attachments (1)
Accepted Answer
Hi,
I guess there are two parts here. I´ve been using Helix prior to the release of Ultimate and never had these sort of issues. So from my perspective it´s a bug. From the perspective of the hosting provider they don´t want to make that change as it affects other domains than mine. Can you confirm that this issue is only related to the modification of template styling like logo, colors etc?

The funny thing that when I uploaded a favicon I could actually use that image as the logo. So something is fishy here.


Hi there, Server side blocked ajax request and that's why it doesn't work properly. Please try to check another hosting. Thanks
  1. more than a month ago
  2. Fixter
  3. # Permalink
Responses (15)
I do not have that issue, however for some reason, as soon as I choose the custom setting for the template, and save a change, it makes the body backgorund colour as red...

Weird.
  1. more than a month ago
  2. Fixter
  3. # 1
Hi there,

Send me the Joomla administrator access via pm.

-Thanks
  1. more than a month ago
  2. Fixter
  3. # 2
Hello Toufiq yet no solution to the problem?
  1. more than a month ago
  2. Fixter
  3. # 3
Hello Toufiq yet no solution to the problem?


Hi, I have replied your pm. Thanks
  1. more than a month ago
  2. Fixter
  3. # 4
The error that occurs with Ultimate is

[Mon May 07 13:27:38.290235 2018] [:error] [pid 2088473] [client 187.45.177.18] ModSecurity: Access denied with code 406 (phase 2). Pattern match "^([0-9a-zA-Z+/]{4})+([0-9a-zA-Z+/]{3}=)?([0-9a-zA-Z+/]{2}==)?$" at ARGS:comment. [file "/usr/local/apache/conf/modsec_vendor_configs/HOSTDIME/rules/04_vulnerabilities.conf"] [line "1311"] [id "10124418"] [hostname "sites.numbersite.com"] [uri "/administrator/index.php"] [unique_id "[email protected]"]
+++++++++++++++

We adjusted the mod_security that was where the error occurred and now it is possible to make the changes normally
  1. more than a month ago
  2. Fixter
  3. # 5
The error that occurs with Ultimate is

[Mon May 07 13:27:38.290235 2018] [:error] [pid 2088473] [client 187.45.177.18] ModSecurity: Access denied with code 406 (phase 2). Pattern match "^([0-9a-zA-Z+/]{4})+([0-9a-zA-Z+/]{3}=)?([0-9a-zA-Z+/]{2}==)?$" at ARGS:comment. [file "/usr/local/apache/conf/modsec_vendor_configs/HOSTDIME/rules/04_vulnerabilities.conf"] [line "1311"] [id "10124418"] [hostname "sites.numbersite.com"] [uri "/administrator/index.php"] [unique_id "[email protected]"]
+++++++++++++++

We adjusted the mod_security that was where the error occurred and now it is possible to make the changes normally


Hi, Your problem comes from hosting end. So, i think now you understand where was the problem. Thanks
  1. more than a month ago
  2. Fixter
  3. # 6
The error that occurs with Ultimate is

[Mon May 07 13:27:38.290235 2018] [:error] [pid 2088473] [client 187.45.177.18] ModSecurity: Access denied with code 406 (phase 2). Pattern match "^([0-9a-zA-Z+/]{4})+([0-9a-zA-Z+/]{3}=)?([0-9a-zA-Z+/]{2}==)?$" at ARGS:comment. [file "/usr/local/apache/conf/modsec_vendor_configs/HOSTDIME/rules/04_vulnerabilities.conf"] [line "1311"] [id "10124418"] [hostname "sites.numbersite.com"] [uri "/administrator/index.php"] [unique_id "[email protected]"]
+++++++++++++++

We adjusted the mod_security that was where the error occurred and now it is possible to make the changes normally


Hi, Your problem comes from hosting end. So, i think now you understand where was the problem. Thanks


How do I update the mod_security so that I can change the appearance of the logo? Also, how do I make the logo area wider, not only higher?
  1. more than a month ago
  2. Fixter
  3. # 7
The error that occurs with Ultimate is

[Mon May 07 13:27:38.290235 2018] [:error] [pid 2088473] [client 187.45.177.18] ModSecurity: Access denied with code 406 (phase 2). Pattern match "^([0-9a-zA-Z+/]{4})+([0-9a-zA-Z+/]{3}=)?([0-9a-zA-Z+/]{2}==)?$" at ARGS:comment. [file "/usr/local/apache/conf/modsec_vendor_configs/HOSTDIME/rules/04_vulnerabilities.conf"] [line "1311"] [id "10124418"] [hostname "sites.numbersite.com"] [uri "/administrator/index.php"] [unique_id "[email protected]"]
+++++++++++++++

We adjusted the mod_security that was where the error occurred and now it is possible to make the changes normally


Hi, Your problem comes from hosting end. So, i think now you understand where was the problem. Thanks


How do I update the mod_security so that I can change the appearance of the logo? Also, how do I make the logo area wider, not only higher?


Hi there, Mod security settings comes from cpanel/server settings. Besides, if you wanna change the width of logo please increase the column size from layout of Helix ultimate. Thanks
  1. more than a month ago
  2. Fixter
  3. # 8
The error that occurs with Ultimate is

[Mon May 07 13:27:38.290235 2018] [:error] [pid 2088473] [client 187.45.177.18] ModSecurity: Access denied with code 406 (phase 2). Pattern match "^([0-9a-zA-Z+/]{4})+([0-9a-zA-Z+/]{3}=)?([0-9a-zA-Z+/]{2}==)?$" at ARGS:comment. [file "/usr/local/apache/conf/modsec_vendor_configs/HOSTDIME/rules/04_vulnerabilities.conf"] [line "1311"] [id "10124418"] [hostname "sites.numbersite.com"] [uri "/administrator/index.php"] [unique_id "[email protected]"]
+++++++++++++++

We adjusted the mod_security that was where the error occurred and now it is possible to make the changes normally


Hi, Your problem comes from hosting end. So, i think now you understand where was the problem. Thanks


How do I update the mod_security so that I can change the appearance of the logo? Also, how do I make the logo area wider, not only higher?


Hi there, Mod security settings comes from cpanel/server settings. Besides, if you wanna change the width of logo please increase the column size from layout of Helix ultimate. Thanks


Hi again, can you please elaborate on what exact settings I need to change? I´m not a developer I´m a user hence potentially not familiar with things you take for granted.
  1. more than a month ago
  2. Fixter
  3. # 9
The error that occurs with Ultimate is

[Mon May 07 13:27:38.290235 2018] [:error] [pid 2088473] [client 187.45.177.18] ModSecurity: Access denied with code 406 (phase 2). Pattern match "^([0-9a-zA-Z+/]{4})+([0-9a-zA-Z+/]{3}=)?([0-9a-zA-Z+/]{2}==)?$" at ARGS:comment. [file "/usr/local/apache/conf/modsec_vendor_configs/HOSTDIME/rules/04_vulnerabilities.conf"] [line "1311"] [id "10124418"] [hostname "sites.numbersite.com"] [uri "/administrator/index.php"] [unique_id "[email protected]"]
+++++++++++++++

We adjusted the mod_security that was where the error occurred and now it is possible to make the changes normally


Hi, Your problem comes from hosting end. So, i think now you understand where was the problem. Thanks


How do I update the mod_security so that I can change the appearance of the logo? Also, how do I make the logo area wider, not only higher?


Hi there, Mod security settings comes from cpanel/server settings. Besides, if you wanna change the width of logo please increase the column size from layout of Helix ultimate. Thanks


Hi again, can you please elaborate on what exact settings I need to change? I´m not a developer I´m a user hence potentially not familiar with things you take for granted.


https://www.youtube.com/watch?v=_qSjXl8LWnk
  1. more than a month ago
  2. Fixter
  3. # 10
The error that occurs with Ultimate is

[Mon May 07 13:27:38.290235 2018] [:error] [pid 2088473] [client 187.45.177.18] ModSecurity: Access denied with code 406 (phase 2). Pattern match "^([0-9a-zA-Z+/]{4})+([0-9a-zA-Z+/]{3}=)?([0-9a-zA-Z+/]{2}==)?$" at ARGS:comment. [file "/usr/local/apache/conf/modsec_vendor_configs/HOSTDIME/rules/04_vulnerabilities.conf"] [line "1311"] [id "10124418"] [hostname "sites.numbersite.com"] [uri "/administrator/index.php"] [unique_id "[email protected]"]
+++++++++++++++

We adjusted the mod_security that was where the error occurred and now it is possible to make the changes normally


Hi, Your problem comes from hosting end. So, i think now you understand where was the problem. Thanks


How do I update the mod_security so that I can change the appearance of the logo? Also, how do I make the logo area wider, not only higher?


Hi there, Mod security settings comes from cpanel/server settings. Besides, if you wanna change the width of logo please increase the column size from layout of Helix ultimate. Thanks


Hi again, can you please elaborate on what exact settings I need to change? I´m not a developer I´m a user hence potentially not familiar with things you take for granted.


https://www.youtube.com/watch?v=_qSjXl8LWnk


Hi, thanks for this. My hosting provider is not willing to change that setting. When will this bug be fixed in Ultimate/Fixter?
  1. more than a month ago
  2. Fixter
  3. # 11
Hi,

Mod_seciurity restricted scripts & that's why it doesn't work. Ask them to the valid reason for unable to modify.

-Thanks
  1. more than a month ago
  2. Fixter
  3. # 12
Hi,
I guess there are two parts here. I´ve been using Helix prior to the release of Ultimate and never had these sort of issues. So from my perspective it´s a bug. From the perspective of the hosting provider they don´t want to make that change as it affects other domains than mine. Can you confirm that this issue is only related to the modification of template styling like logo, colors etc?

The funny thing that when I uploaded a favicon I could actually use that image as the logo. So something is fishy here.
  1. more than a month ago
  2. Fixter
  3. # 13
Hi,
I guess there are two parts here. I´ve been using Helix prior to the release of Ultimate and never had these sort of issues. So from my perspective it´s a bug. From the perspective of the hosting provider they don´t want to make that change as it affects other domains than mine. Can you confirm that this issue is only related to the modification of template styling like logo, colors etc?

The funny thing that when I uploaded a favicon I could actually use that image as the logo. So something is fishy here.


Hi there,

Thank you for your reply. I have checked the logo, colors etc & it works fine.

https://drive.google.com/file/d/1zUGdXacPU1AyNkXJKeLRmbQsIX4Tw3Yj/view

http://joomlalover.net/joomla/

Note: If you want to check the above site, please let me know. I will provide you the administrator access.

-Thanks
  1. more than a month ago
  2. Fixter
  3. # 14


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.