1. SP Simple Portfolio
  2. Monday, 27 April 2020
Hello Sir,

Please be noted that Portfolio Posts are shown correctly in the desktop version but not shown correctly in the mobile version as shown in the attached pictures.

https://www.textouchpainting.com/portfolio (Please click on any project).

Thanks in advance.
Attachments (2)
Responses (3)
Hi,
Use this CSS snippet in your template Custom CSS section


@media only screen and (max-width: 767px) {
.sp-simpleportfolio.sp-simpleportfolio-view-item {
padding: 0;
}
}


Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn

Best Regards
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 1
Really thank you for your cooperation and support.
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 2
Really thank you for your cooperation and support.

You are always welcome:)
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.