1. Nasir Khan
  2. SP Simple Portfolio
  3. Tuesday, 27 November 2018

1064
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') ORDER BY id ASC' at line 3


Installed the extension and created a portfolio project. When i try to open the page from frontend it shows the error mentioned above. What is the minimum MySQL version required for this extension.
Responses (6)
Accepted Answer Pending Moderation
Hi there,

Please send me the Joomla administrator access & database access via PM.

-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 1
Accepted Answer Pending Moderation
Access credentials were sent to you.
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 2
Accepted Answer Pending Moderation
Hi there, I have replied to your PM. Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 3
Accepted Answer Pending Moderation
Hi there,

Please check now and let me know. Subcategory doesn't work inside the simple portfolio.

-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 4
Accepted Answer Pending Moderation
Thanks for the assistance.

Can you please let me know where you made the changes? so that i do not have to face the same issue for other site?
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 5
Accepted Answer Pending Moderation
Thanks for the assistance.

Can you please let me know where you made the changes? so that i do not have to face the same issue for other site?


Hi there, Just changed the category from your menu and item. Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.