1. David Senior
  2. Politist
  3. Wednesday, 31 August 2016
I have unzip the quickstart package of POLITIST using ssh. When I try to install this it falls over at the installing sample data stage. This is happened on another template recently as well. Can you please tell me how I get around this.

Thanks, Dave
Responses (1)
Accepted Answer Pending Moderation
Hi,

Thanks for your query. Please follow this rules.

1. Go to below path
installation\sql\mysql\sample_data.sql
2. Open sample_data.sql in notepad
3. Find out InnoDB and replace all InnoDB to MyISAM

Note: If you can't reach there, please let me know.

-Thanks
  1. more than a month ago
  2. Politist
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.