1. Fabrice
  2. Politist
  3. Wednesday, 14 February 2018
Hi, I downloaded the politist template and installed it locally for development. It is not working the same as the demo!...
The shop add to cart + and - buttons are blank so you can not add anything to the cart and the cart proceeds strange, there is just a little window appearing on top right hand corner instead of the shadow box. Is there a way to have a correct version of the quick start version? I already sent out the info and request to the support that sent me back on the forum.
Thanks.
Attachments (1)
Responses (5)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. We noticed these issues. We are going to update this template very soon.

-Best Regards
  1. more than a month ago
  2. Politist
  3. # 1
Accepted Answer Pending Moderation
Hi, thanks for the reply, I really ned to be working on this template. When can I get an update? Thanks
  1. more than a month ago
  2. Politist
  3. # 2
Accepted Answer Pending Moderation
I solved out the problem of the numbers of articles, I just need a bit of help on how to open up the shadow box with "do you want to keep on shoping, etc". so far, the cart is only updating on the refresh of the page, so I really need that shadow box step, pleaqsez help out.
How come the online version is working fine, can't you just carbon copy and have it for upload???
Thanks.
  1. more than a month ago
  2. Politist
  3. # 3
Accepted Answer Pending Moderation
So this is it?
"Thanks for your query. We noticed these issues. We are going to update this template very soon."
The reason I purchased a license was I really liked the idea of the page builder + I really don't want to spend hours auditing a template and developping solutions for it to work...
The demo version seems to work just fine and you guys are selling as such. Is this another hoax?
  1. more than a month ago
  2. Politist
  3. # 4
Accepted Answer Pending Moderation
Hi,
I must admit I have been through the process of dealing with other template makers unsuccessfully in the past. Now, Politist template has been upgraded in 2 days chrono. I will install and test it, eventhough I'm pretty sure the 1,8 version should work perfectly since the problems were clear.
Thank you joomshaper. Sorry for the frustration above.
  1. more than a month ago
  2. Politist
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.