1. News Show SP2 (module, not addon!)
  2. Thursday, 15 March 2012
why version sp2 news not suttort joomla 1.5
this version moduale support all version but not support 1.5

whty ?

i want version for 1.5

thanks
Responses (4)
Because we stopped releasing templates and extensions for 1.5.
but i have version 1.5 joomla and sp1 news contain any error
i want sp2 work to joomla 1.5

thanks
please replay
I am extremely sorry that I can not help you on this issue because we stopped support for joomla 1.5. By the way, what kind of you are getting from News Show SP1?


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.