1. 8ITS
  2. Finance
  3. Monday, 28 May 2018
Hello everybody,

I've got a problem with the view of a homepage on the browser "firefox". Unfortunately, all pictures are shown to big here. In "chrome" and "internet explorer" the problem is not to see. Maybe someone can tell me why this is and what I can change?
Do I have to enter something extra into the customer.css like for internet explorrer?

Thank's for helping me
Accepted Answer
Accepted Answer Pending Moderation
Please update your firefox and that'll solve your issue.

-Thanks
  1. more than a month ago
  2. Finance
  3. # Permalink
Responses (8)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. I've checked our default finance demo and found it's working fine.
Please make sure you are using latest version of firefox.

-Best Regards
  1. more than a month ago
  2. Finance
  3. # 1
Accepted Answer Pending Moderation
Hi,
yes, I use the latest firefox. No idea what it is. It does not show all pictures enlarged, only a few. For example, the logo is disblayed in the correct size. Can you help me? I have sent you the url as pm.

-thank you
  1. more than a month ago
  2. Finance
  3. # 2
Accepted Answer Pending Moderation
Hi,
Would you please share some attachment of your issue?
i found it's working fine in firefox too.
  1. more than a month ago
  2. Finance
  3. # 3
Accepted Answer Pending Moderation
Hi,
i've sent you screenshots as personal message.
  1. more than a month ago
  2. Finance
  3. # 4
Accepted Answer Pending Moderation
please check my pM
  1. more than a month ago
  2. Finance
  3. # 5
Accepted Answer Pending Moderation
Hi,

i´ve made some updates, now it's working.

Thank you very much for help!
  1. more than a month ago
  2. Finance
  3. # 6
Accepted Answer Pending Moderation
Great :)
  1. more than a month ago
  2. Finance
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.