1. LAC Webadmin
  2. SP Page Builder 3.x
  3. Thursday, 28 February 2019
Hello!

When hovering on an item using the Person Add-on, notice that the gray background is underneath the border of the next time or the item below.

https://monosnap.com/file/mklpJZvMs9l10HVOaroAMrTI0giPuJ

I know for some it is a style but doesn't it look wrong? If you hover on the last item the background is above the in-active items. That should be for all the items don't you think?

Thanks,

Jackson
Responses (5)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. Would you please share your site url here? That would help to solve your issue easily.

-Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Hi Sifat,

Sorry, I am developing in a server that does not have internet access but I tried this in localhost with no custom modification made to Helix Ultimate template and I just pulled layouts available in SPPBuilder. Everything is vanilla and that's what I get.

I am not asking for a quick fix but rather I am pointing it out (reporting) or asking you guys if that should be fixed.

Thanks,

Jackson
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
please check this screencast https://files.fm/u/eqnbqjdq
I didn't find any issue there.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Hi Sifat,

I just had the chance to look at your screen capture. You are recreating the layout from an add-on but I am using a ready made layout that you guys provided with SPPBuilder. Please try grabbing it from the ready made layouts and use a vanilla Helix Ultimate template.

Thanks,

Jackson
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Would you please share the name of the layout? There are 99 layouts and it's a bit difficult to find out which one is causing you trouble.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.