1. SP Page Builder 2.x (not supported version)
  2. Monday, 28 November 2016
It looks like no support for todays new JCE 2.6
When i put some images in JCE. I'm not able to see my image after save.
Accepted Answer
Yes, sorry for this but developer of JCE made too many changes in his code.
We are going to fix it tomorrow, till then please reinstall with older version of JCE 2.5.x
and it should be OK again.
Responses (2)
Hey Paul,

yes please give us some Newsletter, when PB V2.1 will work with JCE 2.6, thank you.
Will this be PB V 2.2 ?

I had to inform my colleagues not to update JCE yesterday.
But no problem at all, you can install the 2.5 version back again, and it work.


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.