1. Finance
  2. Thursday, 25 April 2019
Hi,

I installed a webpage yesterday built upon the very nice template Finance.

It worked very well on my test server, but when installed at my customer's host, there is a very odd problem which I have never seen before. The page is not loaded, but there is only some HTML code visible, written on the screen.

I have checked the template and the loading seems to stop at this line:
<?php $this->helix3->generatelayout(); ?>

Do you have any clue what might be the problem? PHP version is 7.2.10 and it's Joomla 3.9.5.

Please help.
Responses (1)
Hi,
Thanks for your query. Would you please make sure your client server fulfilled this technical requirements?
https://www.joomshaper.com/documentation/joomla-templates/finance#technical-requirements

As you say that worked on your test server, i also found it's working just fine in my end. May be some of the server configuration is conflicting. And when any problem is related to server, we can do very less on that case.
Please let me know the update.

-Best Regards
  1. more than a month ago
  2. Finance
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.