1. SUMMER ITALIA S.R.L. - Matteo Zannoni
  2. SP Page Builder 3.x
  3. Friday, 26 July 2019
I installed Page Builder Pro 3.6.1 to use the interaction features. Only the tab appeared without being able to choose the effects. I cleaned the cache and the Interactions tab also disappeared. Even installing the 3.6.1 again. Help!
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Yes, we will add it the future.

as @michcio29 said right now it's from front-end only
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (9)
Accepted Answer Pending Moderation
Interaction only works in front-end edit, back end edit is not yet supported.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
ok.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
I wish they extended the support for the backend as well. I am only working backend and this feature is great.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Does it now work in the backend?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
No option to set in back-end, only front-end.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
No option to set in back-end, only front-end.


Will it ever be possible in the backend?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
As I know, yes.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7
Accepted Answer Pending Moderation
Hope to see interaction in backend too. Thanks.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.