1. Paco Guio
  2. SP Page Builder 2.x (not supported version)
  3. Monday, 07 November 2016
Hello, I installed pagebuilder2.0 and what my surprise when I see that all pages made pagebuilder have disappeared in the frontend, I have also tested on localhost and I psas the same. Wanting to reverse this situation and return to version 1.4 I find that the backend is messy. I deleted caches and have tried many ways and not fixed.
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Ok, we have found problem.
Someone (probably you know who) overridden : com_sppagebuilder/page/default.php from template.

Please download helix3 template, and replace this file from ,package.
It should fix your template.
Responses (7)
Accepted Answer Pending Moderation
Paul Frankowski wrote:

Ok, we have found problem.
Someone (probably you know who) overridden : com_sppagebuilder/page/default.php from template.

Please download helix3 template, and replace this file from ,package.
It should fix your template.


Many thanks Paul, indeed the problem was there
Accepted Answer Pending Moderation
About front yes, I have seen a problem. I redirected to developer.
Accepted Answer Pending Moderation
First test:
Screenshot from your back-end (Firefox & Chrome, PC)
Attachments (1)
Accepted Answer Pending Moderation
Paul Frankowski wrote:

of course you can send me access to your site as well , via PM of course.


Hello, I have sent a private message for you to review that does not work I pagebuilder 2.0. Is very urgent. Thanks
Accepted Answer Pending Moderation
of course you can send me access to your site as well , via PM of course.
Accepted Answer Pending Moderation
Hi,
component was working but .... your CMS and your browser had cached old files.
Be smart and .... clear Joomla cache!!! NEXT clear Browser cache or temporary use 2nd browser - after update.
---
Sorry but installation in Joomla cannot do this for you. Try again !


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.