1. Juris Žilko
  2. Travelia
  3. Monday, 01 June 2020
I use template "Travelia" and have made a blog.
Please see url: https://exitriga.lv/jaunumi
The text in 2-column mode is overlapping for some articles.
What`s the problem?
overlapping_text_2020.06.01.png
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Hi. This is because of too long text in read more button.
1.jpg
You can turn it off in global articles settings.
2.jpg
Or if you need so long text, you can correct it via css.

article .readmore a.btn.btn-link {
white-space: inherit;
}
Attachments (2)
  1. more than a month ago
  2. Travelia
  3. # Permalink
Responses (1)


There are replies in this post but you are not allowed to view the replies from this post.


This forum is archived

This forum has been archived. Please use JoomShaper official support system.