1. SP Page Builder 3.x
  2. Thursday, 10 May 2018
Hi guys, after updating to PageBuilder 3.2 the submit button of a newsletter opt-in section is not being displayed correctly as it was before the update.

Could you please assist me.

Thanks.
Attachments (1)
Responses (7)
Hi,
make sure that you added Text for button ! 00.png
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hi Paul, The button has a label text already, but is not being displayed.

Thanks.
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
1) Please for test purpose disable "Custom button" option, clear Joomla cache and check again.
2) Tell me your template name.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Hello Paul,

Disabling "Custom Button" option the button is displayed ok, if I enable Custom Button again the button is displayed wrong again.

I'm using a template form LTheme called LTAgriculture, but the opt-in section is not included in the basic template.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Set Custom Button again but this time change font size (setting) for button text to 14 or more. 16.png
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Thanks Paul, it works!.

Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
uff... :D
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.