1. Onepage
  2. Thursday, 28 January 2016
Hello

The template was awesome till installing another language then some issues started to appear, the scroll effect doesn't work anymore, after click any buttons the the page preload again and not scroll to the required section don't know why !!
I've spent hours trying to figure it out but still doesn't work ? need to fix this
Accepted Answer
Dear,

Thanks for your reply. Please follow the below instructions.

1. Login your joomla back end
2. Go to sp pagebuilder page & open your page
3. Open row setting of language
4. Find out id section from row setting popup box
5. Insert this id (language-wrapper) & save
6. Go to menu manager open your language menu
7. Change existing link to (#language-wrapper)

If you can't reach there, please let us know.

-Thanks
  1. more than a month ago
  2. Onepage
  3. # Permalink
Responses (3)
Dear,

Thanks for your query. Please share your site url with me. Let me checkout please.

-Thanks
  1. more than a month ago
  2. Onepage
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.