1. OneClip
  2. Tuesday, 05 May 2020
Hi Support Team,

Hi have tried to put this OneClip template working with the multi language but all the time I try do it and following the steps that are provided on the Jooshaper tips I can't put it properly, unfortunatly Its not working and the English version - it gives me the 404 error.

I did already a lot of tentatives, and broke the website for several times, and still not working, the last that I was more close, It doesn't show me any menu.

In the template options it has only one option, where is as default the "corporate menu" as you can see in the screenshots in attachment. The flags already appear (in a wrong position) that I need to fix also.

I need support on this?

Thanks in advance,
Luis
Attachments (4)
Responses (1)
Hi again,

I need support regarding this subject

Can you please help me how to fix it? I already did projects with Joomshaper with the multilanguage solution but the theme options were showed differently.

The weblink is: http://lf10ign.com/clientes/SPB/index.php/pt/

Kind regards,
Luís
  1. more than a month ago
  2. OneClip
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.