1. OneClip
  2. Friday, 04 August 2017
Just updated to the latest Onclip, SP Page Builder and Helix and if I use JCE the Apply button goes missing and its stuck in HTML mode, switching back to Tiny MCE and all is OK
Accepted Answer
Hi,
next time update JCE as well. It was a main reason.
--
Apply & Cancel buttons are on the top and the bottom of each addon
---
You got today SPPB 2.5.1 update
Attachments (1)
  1. more than a month ago
  2. OneClip
  3. # Permalink
Responses (10)
Hi,
please update SP Page Builder Pro to v2.5
If you don't have access let me know, and use PM to send me access to your site.
  1. more than a month ago
  2. OneClip
  3. # 1
If you bothered to read the post it says "Just updated to the latest Onclip, SP Page Builder and Helix"

So they are all the latest versions including v2.5
  1. more than a month ago
  2. OneClip
  3. # 2
Login details sent
  1. more than a month ago
  2. OneClip
  3. # 3
I did update JCE just before updating SP PageBuilder and Onclip using the joomla updater so i do not understand.
Are you saying that there was another version of JCE or that it did not update.
On this site the joomla updater did not come up with and extension updates.

Please explain what you did?
  1. more than a month ago
  2. OneClip
  3. # 4
I have just checked and the JCE i updated to was 2.1.18 from 20th July so your answer is confusing as this is still the latest version and i need to understand what you did to get this to work.

Thanks
  1. more than a month ago
  2. OneClip
  3. # 5
Really, I saw old version 2.6.16, not 2.6.18. Maybe I was blind...who knows.
Is so important now? when all works...
  1. more than a month ago
  2. OneClip
  3. # 6
Hi

I have just checked 6 sites that i updated on the same day and they all have 2.6.18 and his is done using the Joomla updater and not from a file.

This site would have been on an even earlier version than 2.6.16, so i really do not understand
  1. more than a month ago
  2. OneClip
  3. # 7
Me too, hopefully now you can relax & enjoy webmaster life again, right.
  1. more than a month ago
  2. OneClip
  3. # 8
Thanks Paul, cant relax, still trying to sort the other site and waiting for a cure from support

"SP LMS Lessons show in the wrong order"
  1. more than a month ago
  2. OneClip
  3. # 9


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.