1. Barber
  2. Monday, 29 June 2020
In the Barber template the off canvas menu is not working correctly. It should only display on the phone and tablet but it showed on the desktop and not mobile. I put in a work around but now the menu on mobile displays everything. We are going to go live and have to have a mobile menu that works.
Responses (4)
Hi. Looks like your not the proper use of it. Go back to the default settings, then it will work.
You do not need to add offcanvas position in section. There should be only menu position.
In the navigation settings, select the Mega Menu. Then on the desktop will display the usual menu, and on the mobile will be displayed offcanvas menu.
  1. more than a month ago
  2. Barber
  3. # 1
Judging by the code, your setup now looks like this. Right?


You must configure it so

And do not forget to turn off the hide on mobile in the menu column settings.

Attachments (3)
  1. more than a month ago
  2. Barber
  3. # 2
Thank you, that fixed it for me. It is very much appreciated.
  1. more than a month ago
  2. Barber
  3. # 3
You are wellcome
  1. more than a month ago
  2. Barber
  3. # 4

There are no replies made for this post yet.
Be one of the first to reply to this post!

This forum is archived

This forum has been archived. Please use JoomShaper official support system.