1. Themis
  2. Tuesday, 25 February 2020
Hello,

I've installed themis quickstart but by comparaison with demosite it's not exactly the same, the button to end canva is not the same, the space between the three lines not the same and the only thing is breaking my site is that with sticky header when you scroll down it's not fluid because body go down for 5 ligns when header go sticky. Even the icons are not the same.

Please help me i have bought license and everything.

I want exactly the same, it's why i paid.
Attachments (4)
Responses (11)
Hi,
Would you please share your site URL here? That would be better to solve issues.

Best Regards
  1. more than a month ago
  2. Themis
  3. # 1
Sadly i can't it's intranet, but after research it's a common problem with "Jumpy Scroll With Sticky Header" or "Helix sticky header jump ".

It doesn't happen on the live demo, as i said there are some minor difference too see my pics.

I didn't touch anythig it's direct from install quickstart.
Thanks for respond.
  1. more than a month ago
  2. Themis
  3. # 2
Ok i think i've found by replacing

#sp-header.header-sticky ~ section#sp-main-body {
padding-top:80px;
}

by

#sp-header.header-sticky ~ section#sp-main-body {
padding-top:2px;
}

Is that normal ?

I don't mess with other things ?

Strange that you don't do it yourself in your package..

Must i type something else like 0 ?
  1. more than a month ago
  2. Themis
  3. # 3
Hi,
Yes, it's normal!
Sometimes it gets auto padding..no worries...
Glad that you found the solution!

Best Regards
  1. more than a month ago
  2. Themis
  3. # 4
HI
So i leave : padding-top:0px
Or something else ? padding-top:auto not working

Anyway thx for reply
  1. more than a month ago
  2. Themis
  3. # 5
Hi,
You can use any of them padding-top:0px or 2px... what you like to see!

Regards
  1. more than a month ago
  2. Themis
  3. # 6
Hi,

I add these line in custom code :

#sp-header.header-sticky ~ section#sp-main-body {
padding-top: 0px;
}

without that, each time you will save the template options jump will come back

Thanx for support
  1. more than a month ago
  2. Themis
  3. # 7
So for others i still have the issue because the solution make other problematic, i have open a new request.

https://www.joomshaper.com/forums/i-have-problem-with-code-in-css-wich-came-back-after-delete
  1. more than a month ago
  2. Themis
  3. # 8
the product you’ve purchased is:
Completely non-functional, please consider refund.
  1. more than a month ago
  2. Themis
  3. # 9
the product you’ve purchased is:
Completely non-functional, please consider refund.


Hi,
Apology for this!
May I know where you added that CSS, please?

Actually you have two options:
Put into custom CSS within template options or create a custom.css file inside css folder of the template!
I am describing these two if it helps you.

Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn

How to create Custom.css file:

https://prnt.sc/rc7obg
https://prnt.sc/rc7pnm
https://prnt.sc/rc7p4p

Best Regards
  1. more than a month ago
  2. Themis
  3. # 10
So you don't want to understand, maybe it's my poor english, maybe ...

It's not relevant where i put CSS !

IT'S not the same css in the quickstart and in the live demo !

So to make you happy, i try a lot of things in the template option or in a custom css, IT don't work either.

The line : " #sp-header.header-sticky ~ section#sp-main-body { padding-top: 80px; } " Broke the site !

I try to overide it by write in custom.css OR template option : " #sp-header.header-sticky ~ section#sp-main-body { padding-top: 0px; }" But it mess with other parameters. check with chrome inspector.

IF you inspect the live demo of themis on your site, this line of CSS DON'T EXIST.

I can't make it more clear.

And no i can't give you acess of my intranet as i think as always it's your next question...

You have to install your own quickstart and verify what you are selling.

So i want refund, it' simple and clear for my part
  1. more than a month ago
  2. Themis
  3. # 11


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.