1. myEstate
  2. Wednesday, 13 March 2013

I am using the last version of myestate. It seems like it does not pick the styles. I ve set style2 in the template parameters but it still loads style1 css files

I ve cleared cache, etc.. still loads the same style, whatever is set in the template. I ve checked in the db, the recorded parameter is style2 .

Is there a way to fix it ?

I ve noticed the system plugin is 1.9. Can i update it to 2.0 without killing the site?

Accepted Answer
To fix the problem find your templateDetails.XML file. You will find it from this path : myestate\templates\shaper_myestate . Next open the XML file and edit the line no. 190. In this line you will saw the code : <field name="preset" . Just replace "preset" by "style". Like
<field name="style" 
. After editing the code select style2 or style3 from template parameter. I beleive then it will be working fine. And also please do some regular routine like clear the cash, clear your browsing history etc.

You know, now we have two joomla framework (helix system plugin) , "helix" is for old templates and "helix II" for recent template(bloggani). We used "helix" for myestate template so its not possible to update in 2.0.

Thanks. :)
  1. more than a month ago
  2. myEstate
  3. # Permalink
Responses (1)

There are replies in this post but you are not allowed to view the replies from this post.

This forum is archived

This forum has been archived. Please use JoomShaper official support system.