1. Hope
  2. Wednesday, 22 April 2020
I use the standard Joomla tag component, tags are not visible in the article

Show tags in the settings area is active
Attachments (1)
Accepted Answer
Hi,
I've just added a line of CSS in your custom CSS.

.layout-blog .tags{display: block;}


Best Regards
  1. more than a month ago
  2. Hope
  3. # Permalink
Responses (9)
Hi,
Really sorry for such a delayed response!
You may try the following code to your custom CSS, replacing my previous code:

body.view-article.layout-blog .tags
{
display: block!important;
}
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn

Best Regards


Hello there,
I added the code to the relevant field and it was done. thank you for your help
Glad that it is working. You are always welcome:)
  1. more than a month ago
  2. Hope
  3. # 1
Hi,
Really sorry for such a delayed response!
You may try the following code to your custom CSS, replacing my previous code:

body.view-article.layout-blog .tags
{
display: block!important;
}
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn

Best Regards


Hello there,
I added the code to the relevant field and it was done. thank you for your help
  1. more than a month ago
  2. Hope
  3. # 2
Hi,
Really sorry for such a delayed response!
You may try the following code to your custom CSS, replacing my previous code:

body.view-article.layout-blog .tags
{
display: block!important;
}
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn

Best Regards
  1. more than a month ago
  2. Hope
  3. # 3
Hi

I want to show the tags only in the article. I made the necessary settings, but there was no change. Label appears in category view I don't want it

You can look at the category section from the link below.

Category
  1. more than a month ago
  2. Hope
  3. # 4
Hi,
I've just added a line of CSS in your custom CSS.

.layout-blog .tags{display: block;}


Best Regards


the problem continues
  1. more than a month ago
  2. Hope
  3. # 5
Hi,
I've just added a line of CSS in your custom CSS.

.layout-blog .tags{display: block;}


Best Regards


Hello there,

I think we have a little problem, the tags should only appear in the article. Unfortunately, the labels appear in the category view.
  1. more than a month ago
  2. Hope
  3. # 6
Hi, Can you please mention the site URL and give me the credentials by PM to have a look?

Best Regards


Hello there,
I sent login information as a message
  1. more than a month ago
  2. Hope
  3. # 7
Hi, Can you please mention the site URL and give me the credentials by PM to have a look?

Best Regards
  1. more than a month ago
  2. Hope
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.