1. OneClip
  2. Wednesday, 13 July 2016
Hello,
Megamenu-Setup to more columns not possible. The same as described in this Post https://www.joomshaper.com/forums/megamenu-setup-not-working. But there is no Solution for this problem.

Thanks for help
Attachments (1)
Accepted Answer
I had the same problem. You need to have child menus for all your head categories in order to see them in columns.

I mean if Rei... and Reg... and Engineering, are meant to be like headings, they must have one child for each at least.
  1. more than a month ago
  2. OneClip
  3. # Permalink
Responses (3)
Hi,

I have checked mega menu oneclip template. There is no problem found, that you said. But there has a problem 1px white border after logo.

1. Open your templates menu.less or template.css file
2. Find out below css code

.variation-corporate .sp-megamenu-parent >li >a {
color: #fff;
}


And replace with this code

.variation-corporate .sp-megamenu-parent >li >a {
color: #fff;
position: relative;
}


-Thanks
  1. more than a month ago
  2. OneClip
  3. # 1
Shayan Davoodi wrote:

I had the same problem. You need to have child menus for all your head categories in order to see them in columns.

I mean if Rei... and Reg... and Engineering, are meant to be like headings, they must have one child for each at least.


Hi, Thanks for your reply with figure out. BTW, It has mentioned in our documentation. Thanks
  1. more than a month ago
  2. OneClip
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.