1. NewsKit
  2. Thursday, 14 September 2017
Just had an email from you to say Newskit has been updated, yet the joomla updater will not update it automatically.
I have my license entered correctly in both SP Pagebuilder and the template
The image attached shows the error
Attachments (1)
Accepted Answer
After all I've found issue.
Please download template again & reinstall.
New package is 100% okay this time.
---
Sorry for temporary small problems.
  1. more than a month ago
  2. NewsKit
  3. # Permalink
Responses (6)
Hi,
please use alternative method, download template package from our site and then reinstall ,
I guess it was a temporary problem.
  1. more than a month ago
  2. NewsKit
  3. # 1
I have downloaded and installed and still get a warning that a update is needed.
I think i may have to delete the template and re-install however I have load of setting in the template i would have to do again.
Thats what the joomla update system was for, so when will this issue be fixed?
  1. more than a month ago
  2. NewsKit
  3. # 2
If you updated manually and still you have message, it means that Joomla cached old info.
Very easy to solve it from
Attachments (1)
  1. more than a month ago
  2. NewsKit
  3. # 3
Makes no difference, i had already tried that
  1. more than a month ago
  2. NewsKit
  3. # 4
Thank You, now OK
  1. more than a month ago
  2. NewsKit
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.