1. News Show SP2 (module, not addon!)
  2. Wednesday, 16 December 2015
Hello
I meet a difficulty in the use of New Show SP2 in homepage of my site.
When I click arrows, the module disappears.
Can you help me?
Responses (13)
Please provide URL to your site so we can take a look
newcap.conviction.eu
Hi,

I just checked your website and no matter what, I can't replicate the issue with the disappearing slider when I click on the arrows
try again
There I really need to be to help I thought that by taking your most expensive support(medium) everything would be well.
It is not the case and I am very disappointed
You make me crazy
To verify I installed your Quickstart and it is the same punishment thus I did not make error
http://newcap.conviction.eu/duvana/
Hi,

here is what I see and you will notice that I can't replicate the issue on your website

http://take.ms/Uf1kC
This is what it gives in video
Hello,
You get me in big trouble, in order to solve my problem , you want to access my website back-office and you never tell me what you do in it . I do need to know what you do to be able to solve the problem myself when it comes back . And it will come back ! I do not want to spend my life on your forum. Please describe what you do in details and lets get over this. I have a lot of other point i have to cheek with you .
Hi,

I have to admit that I don't understand the issue. On my video, slider never vanished from the website so I am not sure what exactly is the issue. Can you please try to explain this further?
I have to admit that I don't understand the issue. On my video, slider never vanished from the website so I am not sure what exactly is the issue. Can you please try to explain this further?


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.