1. Yamas
  2. Thursday, 23 January 2020
Hi, please i want some help to change the color red on lines and titles on template YAMAS. I already have changed almost everything in red, but i cant find the way neither on Helix nor Page Builder to change red accents. I have searched for CSS´s but i cant find them either.

I need to know how to change whats on the attached image

The live url is http://xaviercartay.com/numa-pilates/index.php/contact-us
Attachments (1)
Accepted Answer
Hi,
I guess you've found them, they are "blue" now.
If not this is CSS


.text-blockquote { border-left: 2px solid #2e8da1;}

---
Remember to use all CSS changes and override using custom.css file (!)
  1. more than a month ago
  2. Yamas
  3. # Permalink
Responses (14)
First of all Thanks for your soon answer.

Sorry but i dont know where taht CSS is located nor where to change it.

Where (what section on the CMS or what file on what folder is it located???

If you see this url (http://xaviercartay.com/numa-pilates/index.php/contact-us) you´ll see a lot of red, and i cant change any of it...

Thanks
  1. more than a month ago
  2. Yamas
  3. # 1
Not so far away from here is the magic place.... we call it Documentation.
Support > Documentation > SP Page Builder > How To Tips > How to use Custom CSS
  1. more than a month ago
  2. Yamas
  3. # 2
I don't see red, only pink background to be honest with you.
Maybe your Chrome make games with you, cheat you with his cache.


foto_3295_2020.jpg
Attachments (1)
  1. more than a month ago
  2. Yamas
  3. # 3
and this rose/pink color can be changed from Section/Row Options > Style > Background

that's all.
  1. more than a month ago
  2. Yamas
  3. # 4
Thank You Very Much!!! i didnt see the blue in my browser before, maybe it was cache...

Thanks Again!!!
  1. more than a month ago
  2. Yamas
  3. # 5
You're welcome.
--
I have simple advice: always test every page on two alternative browsers, it would tell you always is it cache or not cache issue.

browsers.jpg
Attachments (1)
  1. more than a month ago
  2. Yamas
  3. # 6
You're welcome.
--
I have simple advice: always test every page on two alternative browsers, it would tell you always is it cache or not cache issue.

[attachment]browsers.jpg[/attachment]


The easiest way seems to change the colours in template.css
  1. more than a month ago
  2. Yamas
  3. # 7
You're welcome.
--
I have simple advice: always test every page on two alternative browsers, it would tell you always is it cache or not cache issue.

[attachment]browsers.jpg[/attachment]


or in the colour-settings in "preset1.css" itself.
  1. more than a month ago
  2. Yamas
  3. # 8
The easiest way seems to change the colours in template.css


It's not, and never was. This file is overridden by template, so before you would write a similar fake tip next time - read Helix documentation, okay.
  1. more than a month ago
  2. Yamas
  3. # 9
The easiest way seems to change the colours in template.css


It's not, and never was. This file is overridden by template, so before you would write a similar fake tip next time - read Helix documentation, okay.


Thanks for the advice.
As I am new to Helix and Yamas I tried to find a workaraound... and it worked at least for me. Maybe it not the best way...
May I ask you for forther advice?
1. How can I avoid the issue of the two lines in the header? (see attached file...)
2. I saw there is a "top-3" position. Is it also within the header and could be used for language-switching?
thanks for help.

10-05-_2020_14-49-39.png
Attachments (1)
  1. more than a month ago
  2. Yamas
  3. # 10
ad 1) I don't see any lines, on you screenshot I see background color, yes, it can be removed

ad 2) If you have only few menu items, it would be better to publish language module in "menu" module position
  1. more than a month ago
  2. Yamas
  3. # 11
ad 1) I don't see any lines, on you screenshot I see background color, yes, it can be removed

ad 2) If you have only few menu items, it would be better to publish language module in "menu" module position


the two lines (rows) in the header (social icons + logo) are somehow collapsing. Also I'd need to extend the slides up to the top including the row with contact and icons.

Thanks for the tipp with menu-position
  1. more than a month ago
  2. Yamas
  3. # 12
ad1) Probably because template wasn't designed to use top-area positions, but it should be easy to fix it.
May I see URL.
  1. more than a month ago
  2. Yamas
  3. # 13


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.