1. SP Page Builder 3.x
  2. Saturday, 04 April 2020
I just wanted to create a few sections with icons but all the FA icons does not work.
Also all the new ones are not available..

Is there a workaround or a solution for this problem?
Accepted Answer
Hi,
Please use this code snippet in your custom CSS. If still some icons are not working, mention their class names.


.fa{
font-family: 'Font Awesome\ 5 Free';
font-weight: 900;
}
.fas, fab{
font-family: 'Font Awesome 5 Free';
font-weight: 900;
}


Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn

Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (6)
Hi,
May I have your site URL, please?

Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hi of course

https://www.einkaufsservice24.at

the thing is. there are some new ones also available, is there a workaround to use them in page builder?

Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Try by adding this in custom.css


[class^="fas-"]::before, [class*=" fas-"]::before {
font-family: "Font Awesome 5 Free";
}
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Since latest update of PageBuilderPro to 3.7.3 version, all font awesome images have disappeared from my site as well.
None of the code snippets in the custom code have worked so far.

To be honest, I think it's not up to us to implement a workaround in our template.
https://hers.be
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Since latest update of PageBuilderPro to 3.7.3 version, all font awesome images have disappeared from my site as well.
None of the code snippets in the custom code have worked so far.

To be honest, I think it's not up to us to implement a workaround in our template.
https://hers.be

Hi,
Is this your Site address https://hers.be? It seems good at my end.
However, would you please ask a new question about your issue?

Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.