1. Gazette
  2. Monday, 12 August 2019
Hello,

We are utilizing the Gazette template and noticed an issue with the navigation bar when viewing in Safari. I've tried recreating the menu item and it's fine as long as there are no dropdown items.

Once I add the sub menu items the nav bar breaks. I'm not exactly sure what is causing this, I do not have this issue in Chrome. I attached a screenshot of what it looks like, here's the URL to the site: https://bit.ly/2MdRIFd - Site is offline, so I'll need to provide a login to view.

Thank you,
John
Attachments (1)
Accepted Answer
Hi there, Thanks for your reply. I have checked today. But, no problem found.

http://prntscr.com/ot7q6r

-Thanks


I resolved the issue yesterday by reassigning the dropdown items to a different menu item and then created a new menu item. Weird issue, but it's fixed now.

John
  1. more than a month ago
  2. Gazette
  3. # Permalink
Responses (7)
Hi there,

Thanks for your query. Sorry for the inconvenience. I have checked, but no problem found on our demo. Would you please remove the login option from your URL to check the issue?

-Thanks
  1. more than a month ago
  2. Gazette
  3. # 1
Hi Toufiq,

Sure, the login has been removed.

Thank you,
John
  1. more than a month ago
  2. Gazette
  3. # 2
Hi there, Please send me the Joomla administrator access via PM. Thanks
  1. more than a month ago
  2. Gazette
  3. # 3
Hi there, Please send me the Joomla administrator access via PM. Thanks
I PM'd you the credentials, thanks again for taking a look.
  1. more than a month ago
  2. Gazette
  3. # 4
Hi there, Thanks for your reply. I have checked today. But, no problem found.

http://prntscr.com/ot7q6r

-Thanks
  1. more than a month ago
  2. Gazette
  3. # 5
Hi there, Thanks for your reply. I have checked today. But, no problem found.

http://prntscr.com/ot7q6r

-Thanks


I resolved the issue yesterday by reassigning the dropdown items to a different menu item and then created a new menu item. Weird issue, but it's fixed now.

John


Hi there, Glad to hear that your problem solved. If you need more help, please feel free to ask the question on our forum. Thanks
  1. more than a month ago
  2. Gazette
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.