1. Moview
  2. Tuesday, 10 September 2019
Hello,
I have been using Moview for a template. Joomla wants Joomla users to upgrade their version of Php to 7.3 +, by the end of the year. Every time I log in it prompts me to. The issue is when I update my PHP version the Moviewtemplate has issues. Many error lines accross the template. Would this be something that will be fixed by the end of the grace period?
I just purchased a new business license and update the extension to the latest release with no success. Maybe I should uncheck certain features?
I have attached photos for documentation.
URL: http://www.athleterolemodels.com

Thank you
Philip C.
Attachments (3)
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.