1. Gazette
  2. Wednesday, 21 August 2019
Hi
I am using Gazette for a blog style site.
Using Page Builder Tabs to display the most popular articles (as in your demo) I have this issue.
In the article editing when I use Blog Options Standard (using an image) then everything is displayed fine.
When I use Video (with a youtube url) then the page loose its formation.
See the attached files.
Is there a way to display the image and not the video in this place;
Or how else could I fix this;
Thanks.
Attachments (2)
Accepted Answer
Thanks.
It worked with

.sppb-addon-articles .sppb-addon-article.video-format {
flex-direction: inherit;
}

Glad to know your issue is solved.

-Best Regards
  1. more than a month ago
  2. Gazette
  3. # Permalink
Responses (3)
Hi,
Thanks for your query. Actually it's the default style for the video type articles. You can use this css into your custom css to solve this.

.sppb-addon-articles .sppb-addon-article.video-format {
flex-direction: row !important;
}

Here you'll get all the informations regarding custom css https://www.joomshaper.com/documentation/helix-framework/helixultimate#documentation-heading-1_8

Note: If the fix doesn't work then please share the exact page url here and that'll help to provide you a proper solution.

-Best Regards
  1. more than a month ago
  2. Gazette
  3. # 1
Thanks.
It worked with

.sppb-addon-articles .sppb-addon-article.video-format {
flex-direction: inherit;
}
  1. more than a month ago
  2. Gazette
  3. # 2


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.