1. SP EASY IMAGE GALLERY
  2. Tuesday, 05 June 2018
Joomla 3.8.8
Template Melvin 1.1
SP Easy Image Gallery 1.4
SP Easy Image Gallery Module 1.3
SP Page Builder Pro 3.2.1

Hi, hoping you can help. I'm using Easy image gallery in SP Page Builder via Joomla Module.
When there is just one gallery on a page, it's fine. But if I have multiple galleries, the pop-up gallery doesn't work. The pop-up appears okay, but flickers, then won't scroll or close.
Any help fixing this would be much appreciated.

http://www.mikemosedale.tcws-wdev.co.uk/my-services

Many thanks
tcws
Attachments (1)
Accepted Answer
Hi,

Today we will release an update.

-Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # Permalink
Responses (7)
Hi there,

Modal is working fine. Next previous has the problem. Hopefully, it will be fixed next update.

-Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 1
Thanks Toufiq, any idea when that will be?
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 2
Brilliant, thank you Toufiq.
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 3
Brilliant, thank you Toufiq.


Hi, You are most welcome & Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 4
Just downloaded the update and it's fixed the issue.
Thanks you
TCWS
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 5
Just downloaded the update and it's fixed the issue.
Thanks you
TCWS


Hi, You are most welcome & Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.