1. SP Page Builder 3.x
  2. Tuesday, 18 August 2020
Hi support, I noticed one of my modules does not load on SPPB. I thought maybe it was the template, so using the same template, I created a normal Joomla (article) page and loaded the module in a module position and it works fine. Is there a guideline or steps I can use to figure out what's causing this as this happens on SPPB? The module in question is TitleTHIS.

(I also tried a different Joomla installation, another different template and tried the module there and it worked fine).

Alternatively, I can send the module in question so you can check as this is a bug I think. I have to get this to work. Thanks to advise.
Responses (6)
Hi there,

Thanks for contacting us. Did you try to load your module via module addon? Can you capture a screencast video full scenario?

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hi Toufiq,

Installed and configured the module. Used SPPB to call the module via Module loader.
Doesn't seem to work as expected... BUT, using the same module / settings on another site (without SPPB) works fine. I can share test site details if need be.

Thanks!
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Hi there,

If you wanna load your module inside the page builder page then you should use the module addon.

http://prntscr.com/u3h9sh

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Hi there,

If you wanna load your module inside the page builder page then you should use the module addon.

http://prntscr.com/u3h9sh

-Thanks


Hi Toufiq, this is what I am using actually.
Any further tips is greatly appreciated.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Hi there,

If you wanna load your module inside the page builder page then you should use the module addon.

http://prntscr.com/u3h9sh

-Thanks


Hi Toufiq, this is what I am using actually.
Any further tips is greatly appreciated.


Hi there, Maybe your module conflict with the page builder script. Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Hi there,

If you wanna load your module inside the page builder page then you should use the module addon.

http://prntscr.com/u3h9sh

-Thanks


Hi Toufiq, this is what I am using actually.
Any further tips is greatly appreciated.


Hi there, Maybe your module conflict with the page builder script. Thanks


Hi Toufiq,

Yes, you could be right. Unsure though.
Thanks.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.