1. Josh Douglas
  2. Stellar
  3. Tuesday, 28 May 2019
Hello,

Is there a simple way to make the category blog page responsive on mobile?

Please see link. Please check <410px.

Thanks
Responses (3)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. Please use this css into your custom css and that'll solve the issue.

@media only screen and (max-width: 400px) and (min-width: 320px) {
.com-content.view-category .category-name {
top: 20px;
}
.com-content.view-category .article-body {
padding: 5px 40px;
}
}

@media only screen and (max-width: 320px) {
.com-content.view-category .category-name {
top: 0px;
}
.com-content.view-category .article-body {
padding: 5px 30px;
}
.com-content.view-category .article-list .article .article-header h2 {
margin-top: 10px;
margin-bottom: 0px;
}
}




-Best Regards
  1. more than a month ago
  2. Stellar
  3. # 1
Accepted Answer Pending Moderation
Hi,
Thanks for your query. Please use this css into your custom css and that'll solve the issue.

@media only screen and (max-width: 400px) and (min-width: 320px) {
.com-content.view-category .category-name {
top: 20px;
}
.com-content.view-category .article-body {
padding: 5px 40px;
}
}

@media only screen and (max-width: 320px) {
.com-content.view-category .category-name {
top: 0px;
}
.com-content.view-category .article-body {
padding: 5px 30px;
}
.com-content.view-category .article-list .article .article-header h2 {
margin-top: 10px;
margin-bottom: 0px;
}
}




-Best Regards



Hi,

Thanks for your quick reply.

I have inserted this custom CSS and this doesn't seem to fix the issue.

Is there something I have done wrong?

Thanks.
  1. more than a month ago
  2. Stellar
  3. # 2
Accepted Answer Pending Moderation
I found they are showing fine. Please make sure you've cleared your joomla and browser caches.
http://prntscr.com/nutdl7
http://prntscr.com/nute15

-Thanks
  1. more than a month ago
  2. Stellar
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.